Back to overview
Degraded
Cloudflare outage
Nov 18 at 04:18am HST
Affected services
API
Resolved
Nov 18 at 05:15am HST
Cloudflare has resolved the issue and we have verified that Texture and all of its services are back up and running. There may be lingering effects from the outage but on a go forward basis things should be resolved.
Affected services
Created
Nov 18 at 04:18am HST
Cloudflare is currently having a global outage which is affecting some of Texture's services and downstream providers. Expect some rocky behavior until Cloudflare has restored full functionality.
Affected services